Diskuze: Eclipse ADT plugin chyba

Java Java Eclipse ADT plugin chyba

Avatar
joci
Člen
Avatar
joci:

čaute, chcel som začať s vývojom pre Android v Eclipse, ale pri inštalácii mi napísalo chybu:

Cannot complete the install because of a conflicting dependency.
Software being installed: Android Native Development Tools 23.0.3.1327240 (com.android.i­de.eclipse.ndk­.feature.featu­re.group 23.0.3.1327240)
Software currently installed: Eclipse SDK 3.6.1.M20100909-0800 (org.eclipse.sdk­.ide 3.6.1.M20100909-0800)
Only one of the following can be installed at once:
Debug UI 3.8.2.v20130130-171415 (org.eclipse.de­bug.ui 3.8.2.v20130130-171415)
Debug UI 3.6.1.v20100901_r­361 (org.eclipse.de­bug.ui 3.6.1.v20100901_r­361)
Cannot satisfy dependency:
From: ADT CDT Integration 23.0.3.1327240 (com.android.i­de.eclipse.ndk 23.0.3.1327240)
To: bundle org.eclipse.cdt­.debug.ui 0.0.0
Cannot satisfy dependency:
From: Android Native Development Tools 23.0.3.1327240 (com.android.i­de.eclipse.ndk­.feature.featu­re.group 23.0.3.1327240)
To: com.android.i­de.eclipse.ndk [23.0.3.1327240]
Cannot satisfy dependency:
From: C/C++ Development Tools Debugger UI 7.1.2.201202111925 (org.eclipse.cdt­.debug.ui 7.1.2.201202111925)
To: bundle org.eclipse.de­bug.ui [3.7.0,4.0.0)
Cannot satisfy dependency:
From: Eclipse Platform 3.6.1.r361_v20100­909-9gF78GrkFqw7G­rsZnvz0JWNTeb6fu­e6896L (org.eclipse.plat­form.feature.group 3.6.1.r361_v20100­909-9gF78GrkFqw7G­rsZnvz0JWNTeb6fu­e6896L)
To: org.eclipse.de­bug.ui [3.6.1.v20100901_r­361]
Cannot satisfy dependency:
From: Eclipse Project SDK 3.6.1.r361_v20100­714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J (org.eclipse.sdk­.feature.group 3.6.1.r361_v20100­714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J)
To: org.eclipse.plat­form.feature.group [3.6.1.r361_v20100­909-9gF78GrkFqw7G­rsZnvz0JWNTeb6fu­e6896L]
Cannot satisfy dependency:
From: Eclipse SDK 3.6.1.M20100909-0800 (org.eclipse.sdk­.ide 3.6.1.M20100909-0800)
To: org.eclipse.sdk­.feature.group [3.6.1.r361_v20100­714-0800-7Q7m6DDaKf5o2z-L9LxPSe6ygafz-KKIqk1rr_3j4dn7J]

Nevie niekto čo s tým ?:(

Odpovědět 11.8.2014 15:16
Svet patrí tím, ktorí sa neposerú.
Avatar
Atrament
Člen
Avatar
Odpovídá na joci
Atrament:
Only one of the following can be installed at once:
Debug UI 3.8.2.v20130130-171415 (org.eclipse.debug.ui 3.8.2.v20130130-171415)
Debug UI 3.6.1.v20100901_r361 (org.eclipse.debug.ui 3.6.1.v20100901_r361)

řekl bych že v tomhle bude problém, odinstaluj jednu z těch dvou verzí...

 
Nahoru Odpovědět 11.8.2014 16:13
Avatar
joci
Člen
Avatar
Odpovídá na Atrament
joci:

Ja ani neviem že mám 2 verzie. Ja som inštaloval len 3.6.1, odkiaľ je tá druhá ?

Nahoru Odpovědět 12.8.2014 12:26
Svet patrí tím, ktorí sa neposerú.
Avatar
Atrament
Člen
Avatar
Odpovídá na joci
Atrament:

Netuším, Eclipse nepoužívám, jenom jsem hádal na základě té chybové hlášky. Jinak místo Eclipse bys spíš mohl zkusit Android Studio, to mně osobně přijde pro vývoj pro Android povedenější.

 
Nahoru Odpovědět 12.8.2014 15:35
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 4 zpráv z 4.