Avatar
ban.ner
Člen
Avatar
ban.ner:

<h5>Dobrý den lidičky</h5>

mohl by jste mi někdo prosím poradit s instalací php frameworku nette a yii 1.1 Konkrétně mám problém při instalaci composeru, objevý se hláška že nelze naléz dynamické knihovny php_bz2.dll a takových je devět ( popíši při řešení) přitom ve složce kde mám php-instal danné knihovny jsou. knihovny jsem zkopíroval kam sem mohl, cesta path v rootu pridána, v php.ini odpoznámkovány. php 5.6.8 funkční podle localhost/xamp..
jeste mne napadlo jestli neni treba problem v tom ze php mam nainstalovano v jine slozce nez xamp, nebo jsem se docetl ze knihovny maji mit 200 kb a ty me maji sotva 35, tak bych rád rozlouskl v čem je problém...
veděl by jste si rady někdo prosím a předem děkuji za hodnotné rady...
lukas - new programer

 
Odpovědět 12.6.2015 3:28
Avatar
mkub
Redaktor
Avatar
Odpovídá na ban.ner
mkub:

napis si v nejakom editore text:

<php>
phpinfo();
</php>

a uloz ho do adresara, kam si ukladas svoj projekt a potom napis do browsera:

http://localhost

a k tej kniznici: treba si citat aj pribalenu dokumentaciu k PHP a takisto aj citat vysvetlicky v php.ini, tam najdes co kam treba prekopirovat, aby ti to fungovalo

 
Nahoru Odpovědět  -1 13.6.2015 23:29
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 2 zpráv z 2.