Diskuze: PHP spolu s MySQL na Win7

PHP PHP PHP spolu s MySQL na Win7 American English version English version

Avatar
petr.balner.op:

Pěkný den,
snažím se zprovoznit PHP a MySQL server na Win7 s IIS7.
Použil jsem PHP5.4.33 (php-5.4.33-nts-Win32-VC9-x86) a MySQL5.6.21 - phpMyAdmin mi teď ale hlásí:
Používaný MySQL modul v PHP je kompilována pro MySQL mysqlnd 5.0.10 - 20111026 - $Id: c85105d7c6f7d­70d609bb4c000257868a4084­0ab $ a server používá verzi 5.6.21. Toto může způsobit problémy

z toho usuzuji, že bych potřeboval vyšší verzi PHP. Chtěl jsem instalovat php-5.6.1-nts-Win32-VC11-x86 , ale to mi havaruje.
Podle mně je problém v tom VC11 , které myslím nespolupracuje s Win7.
Tak nevím co se s tím dá dělat.
Možná se vám tyto informace zdají trochu zmatené - je to tím, že tomu moc nerozumím.
Mohl by mi do toho někdo vnést trochu světla - co se s tím dá dělat?
Předem díky. PB

 
Odpovědět 17.10.2014 9:14
Avatar
Odpovídá na petr.balner.op
Michal Štěpánek:

zkus toto
http://jirikovoego.cz/…-php-na-iis/
nebo toto
http://www.zdrojak.cz/…ro-phpckare/
mě to běhá bez problémů...

Editováno 17.10.2014 10:11
Nahoru Odpovědět 17.10.2014 10:09
Nikdy neříkej nahlas, že to nejde. Vždycky se totiž najde blbec, který to neví a udělá to...
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 2 zpráv z 2.