Diskuze: Nette 2.4, Doctrine a aktuální verze

PHP Nette Framework Nette framework Nette 2.4, Doctrine a aktuální verze

Avatar
Luboš Zápotočný:

Nette 2.4 je tu, ale mě to pořád zlobí, když jedu podle zdejších tutoriálů a snažím se udržovat kapku aktualizované soubory přes composer a né X verzí staré.
K práci s doctrine používám podle zdejších tutoriálů Kdyby, ale tam mi zase koliduje kdyby/translation se symfony/translation protože se nějak nemají rádi ty nové verze.
Proto se chci zeptat jestli tu už nekdo řešil podobné problémy s Nette v2.4 a Kdyby - klidně ve zdejších tutoriálech. Popř. jestli neznáte nějaké dobré tutorály, které jsou postavené na nette 2.4 a Kdyby|Dotrine
Díky

 
Odpovědět 5. listopadu 15:00
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 1 zpráv z 1.