Avatar
QClodd
Člen
Avatar
QClodd:

Čau,sháním pomoc.Do Pythonu 2.7 se musel samostatně stahovat modul Livewires na grafiku.Já mám 3.5 a nikde nemůžu najít Livewires pro tuto verzi.Byl bych vděčný za vaše odpovědi a rady :)

Odpovědět 21. června 17:06
We are not here to take part we are here to take over
Avatar
tomasd
Člen
Avatar
tomasd:

Zdá se že originál je jen pro Python 2, ale tady se někdo snaží to portovat do Python 3:
https://github.com/…te/pieisreal

Nebo si nainstaluj i Python 2?

 
Nahoru Odpovědět 21. června 17:57
Avatar
tomasd
Člen
Avatar
tomasd:

má to i na pypi takže stačí

pip install pieisreal

 
Nahoru Odpovědět  +2 21. června 18:05
Avatar
QClodd
Člen
Avatar
QClodd:

Dobře,díky za radu :)

Nahoru Odpovědět 21. června 19:39
We are not here to take part we are here to take over
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 4 zpráv z 4.