Avatar
ostrozan
Redaktor
Avatar
ostrozan:

No ta on to ani tak nebude problém samotného prohlížeče, protože jsem jich zkusil několik (firefox,maxthon,o­pera) a všechny se chovají stejně.

Problém spočívá v tom:

pořídil jsem si repasovaný ntb Lenovo T420 (i5, 4G RAM, 128 SSD) na kterém jsou nainstalované W7 pro 64bit.

Nebyl tam ale žádný prohlížeč, tak jsem nainstaloval nejdřív operu, pak maxthon z flashky.

A konečně jak se to chová :

některé stránky otevřu v pohodě, zajímavé, že samé obchody a aukce, některé otevřu, ale pak nefungují, jak by měly - třeba itnetwork
ale třeba vyhledávače - google, seznam.... a spoustu dalších mi to okamžitě vyhodí, že je stránka nedostupná, aniž by se ji to snažilo nějaký delší čas otvírat, jak to bývá při nějakém horším připojení

Kde by mohla být chyba?

Všechny ostatní programy co jsem nainstaloval šlapou jak hodinky.

Stejně tak jiná zařízení, mobily, televize, další ntb s W10, desktop s Ubuntu(z toho píšu) - nemají žádný problém,

 
Odpovědět 12. března 18:34
Avatar
Odpovídá na ostrozan
Michal Štěpánek:

Nějak se mi nechce věřit, že by ve W7 nebyl automaticky nainstalovaný internet explorer...

Nahoru Odpovědět  +1 13. března 0:32
Nikdy neříkej nahlas, že to nejde. Vždycky se totiž najde blbec, který to neví a udělá to...
Avatar
NouF
Člen
Avatar
Odpovídá na ostrozan
NouF:

Máš asi cracked windows co? Nainstaluj čisté win.

 
Nahoru Odpovědět  +1 13. března 0:40
Avatar
ostrozan
Redaktor
Avatar
Odpovídá na NouF
ostrozan:

Tak to si teda piš, že Windows jsou legální.
Byly naintalované, ale ne aktivované - původně tam asi byla DE verze - tak jsem je normálně aktivoval z licenčního štítku.

Zjistil jsem ale,že takto sechovají jen 32bit verze programů - 64bit jsou už OK.

 
Nahoru Odpovědět 13. března 7:11
Avatar
ostrozan
Redaktor
Avatar
Odpovídá na Michal Štěpánek
ostrozan:

Taky mně to bylo divné, nakonec tam skutečně je ale nebyl ve startu v seznamu programů, co mně zmátlo,myslel jsem že ho odinstalovali - já to teda občas tak dělám- mohl jsem si ušetřit trochu práce se stahováním offline instalerů :-)
Problém s internetem je teda vyřešen, zato se ukázal nový: nestantardní chování 32bit aplikací

Editováno 13. března 7:30
 
Nahoru Odpovědět 13. března 7:29
Avatar
Odpovídá na ostrozan
Michal Štěpánek:

Ci myslíš tím "nestandardní chování 32bit aplikací"? Nespustí se? Padají? ...?

Nahoru Odpovědět 13. března 10:09
Nikdy neříkej nahlas, že to nejde. Vždycky se totiž najde blbec, který to neví a udělá to...
Avatar
ostrozan
Redaktor
Avatar
Odpovídá na Michal Štěpánek
ostrozan:

To co jsem popsal výše - fungují jen částečně.
Nebo IDE (Arduino - řešeno v jiném vláknu) musím spouštět jako administrátor, aby fungovalo,
nebo ve visual C# 2010 express (mám ho provizorně kvůli řešení
jedné aplikace na dálku) nejde při debugu zavřít okno laděné aplikace , a to jsou zatím jenom ty věci, na které jsem zatím přišel

 
Nahoru Odpovědět 13. března 10:53
Avatar
Aleš Pavlík:

Jak to vypadá tak dobra volba bude přeinstalovat system

 
Nahoru Odpovědět 13. března 21:12
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 8 zpráv z 8.