Diskuze: PHP 7.2 v NetBeans

Koš PHP 7.2 v NetBeans

Aktivity (1)
Avatar
Petr Spěvák:5. srpna 20:06

Jak asi víte, NetBeans 8.2 podporuje nejvýš PHP 7.0 - tedy všechny novinky z PHP 7.1 a 7.2 označí odpornými a matoucími vykřičníky (konkrétními řádky počínaje a projektem konče).

Zkusil jsem: Po sérii pokusů a omylů jsem dospěl k jednoduchému a rychlému řešení (na stackoverflow.com bohužel není).

Chci docílit: Otázkou je, zda toto řešení někoho zajímá, nebo ho všichni znají (pak je tu ještě možnost, že nikoho nezajímá NetBeans, protože všichni přece musí používat PHPStorm, případně nikoho nezajímá PHP 7.2, protože... ehm... fakt nevím). Takže bude-li zájem, rád to řešení sepíšu, ať to nemusí objevovat nikdo další.

Editováno 5. srpna 20:07
 
Odpovědět 5. srpna 20:06
Avatar
David Jančík
Tým ITnetwork
Avatar
Odpovídá na Petr Spěvák
David Jančík:5. srpna 21:22

Úplně nechápu tvé myšlenkové pochody. Nevím, zda tu chceš rozpoutat nějaké dohady nebo čeho svým komentářem chceš dosáhnout, nicméně, kdybys rovnou bez zbytečných okolků popsal ono řešení, udělal bys nejlépe. Vlákno hážu do koše, pokud chceš řešení poslat vytvoř nové vlákno s patřičným názvem, kde co možná nejjednodušeji problém a řešení popiš. Díky za pochopení.

Nahoru Odpovědět 5. srpna 21:22
Čím více času dostaneš, tím méně ho máš.
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Tato diskuze byla označena moderátorem jako nekonstruktivní a myslíme si, že nemá pro veřejnost příliš vysokou hodnotu. Členy můžete samozřejmě stále oslovit soukromě a to formou zpráv nebo chatu.

Zobrazeno 2 zpráv z 2.