Hledáme nové posily do ITnetwork týmu. Podívej se na volné pozice a přidej se do nejagilnější firmy na trhu - Více informací.
Pouze tento týden sleva až 80 % na e-learning týkající se Java. Zároveň využij akce až 80 % zdarma při nákupu e-learningu. Více informací:
Avatar
matesax
Tvůrce
Avatar
matesax:8.1.2013 7:29

Dobrý den,
přesněji:

http://askubuntu.com/…s-mode-error

Slibně vypadá ta reinstalace ubuntu-desktop. Jen se chci ujistit, že nepřijdu o dokumenty a tak... Přijde mi to jako kravina - ale tak jistota... :) Popř. jestli byste někdo neměl 100% ověřené řešení... Děkuji.

 
Odpovědět
8.1.2013 7:29
Avatar
matesax
Tvůrce
Avatar
matesax:8.1.2013 16:21

Jede mi to... :) Už budu vždycky do takovýchto programů dávat pojistku.... :)

 
Nahoru Odpovědět
8.1.2013 16:21
Avatar
Kit
Tvůrce
Avatar
Odpovídá na matesax
Kit:8.1.2013 16:32

Po reinstalaci programu zpravidla není nutný ani ten restart. Možná po reinstalaci balíku "ubuntu-desktop" je restart asi nejjednodušší. V žádném případě by to však nemělo ovlivnit dokumenty ani plochu. Je to dáno tím, že linuxových distribucích jsou od sebe odděleny programy, konfigurace a data.

V každém případě je dobré pravidelně zálohovat, ale to platí ve všech OS.

Nahoru Odpovědět
8.1.2013 16:32
Vlastnosti objektů by neměly být veřejné. A to ani prostřednictvím getterů/setterů.
Avatar
matesax
Tvůrce
Avatar
Odpovídá na Kit
matesax:8.1.2013 16:48

Já už to chápu - je to blbě postavené - na 12 se nedá plně rozjet Gnome - část jede přes Unity... Raději to tak nechám - nějak mě to netrápí... Stejně začínám více a více času trávit v Shellu... :)

Já jsem byl úplně v pohodě - dříve bych jistě šílel, ale teď prostě pohoda... :) Jen jsem měl rozepsaný úkol - tak trochu mne to rozhodilo, ale už si tu zase hraji - prostě bez ponaučení... :)

Editováno 8.1.2013 16:50
 
Nahoru Odpovědět
8.1.2013 16:48
Avatar
Don
Člen
Avatar
Odpovídá na matesax
Don:8.1.2013 17:07

Nejede přes unity. Jelikož unity používá kompozitního správce compiz a gnome-shell používá novější mutter. GS dokáže běžet bezproblémů na compizu a když je nainstalovaný tak na něm taky běží. Pokud se nechceš s tímhle vrtat tak použij neoficiální distribuci Gubuntu.

 
Nahoru Odpovědět
8.1.2013 17:07
Avatar
Kit
Tvůrce
Avatar
Odpovídá na Don
Kit:8.1.2013 17:11

Je v podstatě jedno, jestli si tam dá Ubuntu, Kubuntu, Gubuntu nebo Lubuntu. Základ mají všechny stejný, liší se jen grafickou nadstavbou. Jen na jednom stroji jsem nic jiného než Lubuntu nerozjel, protože tam mám jen 256 MB RAM a 3 GB na HDD. Ostatní ani nešly nainstalovat.

Nahoru Odpovědět
8.1.2013 17:11
Vlastnosti objektů by neměly být veřejné. A to ani prostřednictvím getterů/setterů.
Avatar
matesax
Tvůrce
Avatar
Odpovídá na Don
matesax:8.1.2013 17:18

No prostě ten balík se jmenuje unity-xxx... Grafické rozhraní vůbec neřeším - jak jsem psal - stejně se pohybuji spíše v Shellu... A nejen tato rozhraní, ale vůbec Linuxy nemají mnoho rozdílů... :)

 
Nahoru Odpovědět
8.1.2013 17:18
Avatar
Don
Člen
Avatar
Don:8.1.2013 17:19

Ano to je pravda. Liší se jen grafickým prostředím a obsahem aplikací. Pokud ale nechce řešit problémy, je lepší nainstalovat si přepřipravený balík aplikací

 
Nahoru Odpovědět
8.1.2013 17:19
Avatar
Don
Člen
Avatar
Odpovídá na matesax
Don:8.1.2013 17:21

Linux distribuce se liší pouze použitým balíkem aplikací, grafického prostředí a instalačního správce.

 
Nahoru Odpovědět
8.1.2013 17:21
Avatar
-snaživec-
Člen
Avatar
-snaživec-:10.5.2015 12:09

Mám tento istý problém. Inštalovl som gtk+ z gtk.org a po reštarte to už nešlo.
Používam Ubuntu 15.04

Nahoru Odpovědět
10.5.2015 12:09
Pomali ďalej zájdeš.
Avatar
Petr Čech
Tvůrce
Avatar
Odpovídá na -snaživec-
Petr Čech:10.5.2015 14:03

Všiml sis, jak to vlákno staré, že jo?

Nahoru Odpovědět
10.5.2015 14:03
the cake is a lie
Avatar
-snaživec-
Člen
Avatar
Nahoru Odpovědět
10.5.2015 14:13
Pomali ďalej zájdeš.
Avatar
mkub
Tvůrce
Avatar
Odpovídá na -snaživec-
mkub:11.5.2015 20:35
  1. tento tvoj prispevok sa hodi do noveho vlakna,
  2. tvoj problem je uplne iny - totiz problem moze byt aj v nesplnenych zavislostiach. totiz, ked instalujes najnovsie GTK, alebo inu komponentu systemu, mal by si aj verziu ostatnych veci v systeme splnit
 
Nahoru Odpovědět
11.5.2015 20:35
Avatar
-snaživec-
Člen
Avatar
Odpovídá na mkub
-snaživec-:11.5.2015 20:47

Ake vlakno?

Nahoru Odpovědět
11.5.2015 20:47
Pomali ďalej zájdeš.
Avatar
Odpovídá na -snaživec-
Michal Štěpánek:11.5.2015 23:43

Prostě založ nový dotaz, čili "nové vlákno", protože tento dotaz je dost starý, je tu spousta odpovědí, které tobě evidentně nebyly k ničemu.

Nahoru Odpovědět
11.5.2015 23:43
Nikdy neříkej nahlas, že to nejde. Vždycky se totiž najde blbec, který to neví a udělá to...
Avatar
mkub
Tvůrce
Avatar
Odpovídá na -snaživec-
mkub:12.5.2015 2:24

a dodam este k tvojmu problemu, ze system ked bezi pouziva starsie verzie GTK+, ale ak skompilujes novu verziu, tak ti to nenabehne preto, lebo dojde k premiesaniu starej a novej verzie...

ked instalujes soft klasickou cestou z tarbalu (tar.gz, tar.bz2), tak sa to neinstaluje do adresarov /bin, /sbin, /lib, /usr/bin, /usr/sbin, /usr/lib, ale do adresara /usr/local a stare programy a kniznice sa tym padom neprepisu a moze dojst k tomu, ze sa kniznice zacnu bit...

 
Nahoru Odpovědět
12.5.2015 2:24
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 16 zpráv z 16.