Avatar
Tomáš Vitek:18.11.2018 12:47

Mám nový pc s Intel core i5 9600k bez dedikované grafické karty. Ačkoli by procesor měl podporovat OpenGL 4.5, ukazuje se mi, že mám OpenGL 3.3. Některé věci (Blender) běží pomaleji než by měli a jiné neběží vůbec s chybou, že daná verze OpenGL není mým pc podporovaná. Na Windows 10 po manuální instalaci grafického driveru od Intelu všechno funguje hladce.

Zkusil jsem: Aktualizoval jsem mesu, nepomohlo.

Chci docílit: Aby na mém pc v Ubuntu fungovala správná verze OpenGL, tj. 4.5.

 
Odpovědět 18.11.2018 12:47
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 1 zpráv z 1.