dodání ihned! nové
Black Friday je tu! Využij jedinečnou příležitost a získej až 80 % znalostí navíc zdarma! Více zde
BF
Avatar
solta
Člen
Avatar
solta:28.1.2017 1:00

Ahoj bud dělám něco já špatně nebo se něco pokazilo a potřebuji stím pomoct.
Používám NetBeans a ten mi vypíše toto:

"D:\xampp\php\php.exe" "C:\ProgramData\ComposerSetup\bin\composer.phar" "--no-interaction" "--no-ansi" "show" "yiisoft/yii"
Done.

  [InvalidArgumentException]
  Package yiisoft/yii not found


show [--all] [-i|--installed] [-p|--platform] [-a|--available] [-s|--self] [-N|--name-only] [-P|--path] [-t|--tree] [-l|--latest] [-o|--outdated] [-m|--minor-only] [-D|--direct] [--strict] [--] [<package>] [<version>]
 
Odpovědět
28.1.2017 1:00
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 1 zpráv z 1.