Pouze tento týden sleva až 80 % na e-learning týkající se C# .NET. Zároveň využij akci až 30 % zdarma při nákupu e-learningu - Více informací.
Hledáme nové posily do ITnetwork týmu. Podívej se na volné pozice a přidej se do nejagilnější firmy na trhu - Více informací.
Avatar
Lukáš Havlíček:9. ledna 19:59

Ahoj, přešel jsem z VSCode na NetBeans a mám problém s párovým tagem "<p></p>". Při najetí kurzorem na konec tagu, tak to mám zbarvené do červena a po odenterování se i kurzor přesune na začátek řádku místo toho, aby se mi posunul na tabulátorovou hodnotu tagu "body". Nevím, jak to přesně popsat, proto přikládám obrázky, aby bylo jasné, co mi nefunguje.
Předem děkuji za rady.

Zkusil jsem: Nevím, co s tímto vyzkoušet. hledal jsem na internetu, ale nemohl jsem najít odpověď.

Chci docílit: Chci docílit, aby mi IDE fungovalo tak, jak má.

 
Odpovědět
9. ledna 19:59
Avatar
Atrament
Supertvůrce
Avatar
Odpovídá na Lukáš Havlíček
Atrament:9. ledna 20:12

Ale ono to IDE funguje tak jak má - jasně tě upozorňuje, že to máš špatně, k čemu je dobré obalovat h1 tagem p? Odstraň to p úplně.

Akceptované řešení
+20 Zkušeností
+1 bodů
Řešení problému
 
Nahoru Odpovědět
9. ledna 20:12
Tento výukový obsah pomáhají rozvíjet následující firmy, které dost možná hledají právě tebe!
Avatar
Odpovídá na Atrament
Lukáš Havlíček:9. ledna 20:22

Paráda, díky moc. Toto mě vůbec nenapadlo :D.

 
Nahoru Odpovědět
9. ledna 20:22
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 3 zpráv z 3.