Diskuze: jdk8+nb

Java Java jdk8+nb

Aktivity (1)
Avatar
Jozef KOVAC
Člen
Avatar
Jozef KOVAC:11. ledna 23:06

Nainstaloval som jdk8+nb, pri spusteni najnovsich samples z oracle, napr BorderDemo.jnlp a .java hlasi chybu unsupported source/binary format is older then..., ale ja mam najnovsi jdk+nb, ako bundle a neda sa mi otvorit ano BorderDemo.java, mozem otvorit len Borderdemo.jnlp. Iba mi ho zobrazi...
Co s tym? Vie niekto pomoct?

Dakujem.

 
Odpovědět 11. ledna 23:06
Avatar
Lubor Pešek
Člen
Avatar
Lubor Pešek:12. ledna 9:37

Nejnovější jdk je 9, takže je možné, že to demo už s tou devítkou počítá. Přiznám se, že to neznám, ale z toho co píšeš bych to takhle soudil. Zkus si najít starší verzi toho BorderDema

Nahoru Odpovědět 12. ledna 9:37
Existují dva způsoby, jak vyřešit problém. Za prvé vyhoďte počítač z okna. Za druhé vyhoďte okna z počítače.
Děláme co je v našich silách, aby byly zdejší diskuze co nejkvalitnější. Proto do nich také mohou přispívat pouze registrovaní členové. Pro zapojení do diskuze se přihlas. Pokud ještě nemáš účet, zaregistruj se, je to zdarma.

Zobrazeno 2 zpráv z 2.