Pouze tento týden sleva až 80 % na e-learning týkající se C# .NET
Nauč se s námi víc. Využij 50% zdarma na e-learningové kurzy.
C# week

Lekce 20 - Skalární součin v Excelu 2

V minulé lekci, Skalární součin v Excelu 1, jsme načli téma skalárního součinu. Dnes v něm budeme pokračovat podrobnějším rozborem funkce součin.skalární, ukážeme si čím se odlišuje od ostatních a jak ji naopak použít jako alternativu ke známějším funkcím. Dokončíme téma z minulého článku, celé téma však definitivně vyčerpáme až ve článku následujícím.

Sumproduct jako Countif(s) – pokračování

Minulý článek jsme opustili v bodě, kdy jsme jako náhradu pro countifs použili následující vzorec:

=SOUČIN.SKALÁRNÍ((A2:A21=3)*1). Jaký důvod je pro použití částice *1?


 

...konec náhledu článku...
Pokračuj dál

Znalosti v hodnotě stovek tisíc získáš za pár korun

Došel jsi až sem a to je super! Věříme, že ti první lekce ukázaly něco nového a užitečného.
Chceš v kurzu pokračovat? Přejdi do prémiové sekce.

Omezená nabídka: Nauč se vše a ušetři

Koupit lekce a funkce postupně a po jednom 350 bodů
Koupit všechny aktuálně dostupné lekce s funkcí odevzdávání úloh za exkluzivní cenu 298 bodů (743 Kč)
Na svém účtu máš aktuálně 0 bodů
Koupí tohoto výhodného balíčku získáš přístup ke všem 38 lekcím s kontrolou a certifikací a ještě navíc ušetříš 130 Kč. Nabídka je omezená pouze pro první lekce z kurzu a obsahuje exkluzivní slevu 15%.
298 bodů získáš za přidání svého článku na síť nebo odpovídá 873 Kč 743 Kč

Pozor, pokud si koupíš pouze tuto lekci, ztratíš nárok na speciální slevu 15% na balíček všech lekcí.

Koupit jen lekci 10 bodů
Na svém účtu máš aktuálně 0 bodů
10 bodů získáš za přidání svého článku na síť nebo odpovídá 25 Kč

Obsah článku spadá pod licenci Premium, koupí článku souhlasíš se smluvními podmínkami.

Co od nás v dalších lekcích dostaneš?
  • Neomezený a trvalý přístup k jednotlivým lekcím.
  • Kvalitní znalosti v oblasti IT.
  • Dovednosti, které ti pomohou získat vysněnou a dobře placenou práci.

Popis článku

Požadovaný článek má následující obsah:

V této lekci Excelu navážeme a ukážeme si skalární součin jako countif(s) (dokončení) a sumif(s), převod typu a vícečetná a nezávislá kritéria.

Body získáš, když podpoříš naši síť. To můžeš udělat buď zasláním symbolické částky na podporu provozu nebo přidáním obsahu na síť.

Článek pro vás napsal Petr Svoboda
Avatar
Petr
Aktivity