BLACK FRIDAY! Slevy až 80 % jsou všude. Tak je nepropásni a přejdi do rostoucího IT oboru!

Lekce 20 - Skalární součin v Excelu 2

V minulé lekci, Skalární součin v Excelu 1, jsme načli téma skalárního součinu. Dnes v něm budeme pokračovat podrobnějším rozborem funkce součin.skalární, ukážeme si čím se odlišuje od ostatních a jak ji naopak použít jako alternativu ke známějším funkcím. Dokončíme téma z minulého článku, celé téma však definitivně vyčerpáme až ve článku následujícím.

Sumproduct jako Countif(s) – pokračování

Minulý článek jsme opustili v bodě, kdy jsme jako náhradu pro countifs použili následující vzorec:

=SOUČIN.SKALÁRNÍ((A2:A21=3)*1). Jaký důvod je pro použití částice *1?


 

...konec náhledu článku...

Prémiový článek

Prémiový článek

Na itnetwork.cz se nachází největší a nejucelenější česká databáze s výukovými články, jejímž cílem je umožnit kvalitní vzdělání v oblasti IT úplně každému. Měsíčně zobrazíme k milionu článků a sklidíme desítky děkovných emailů, kde nám sdělujete, že jsme vám pomohli k lepšímu zaměstnání nebo vzdělání.

Ačkoli se snažíme držet většinu obsahu úplně zadarmo, udržovat síť v provozu a aktuální stojí obrovské úsilí. Proto je nějaký obsah, jako cvičení nebo odbornější články, přístupný pouze za body. Nebojte, nestojí to skoro nic :)

Popis článku

Požadovaný článek má následující obsah:

V této lekci Excelu navážeme a ukážeme si skalární součin jako countif(s) (dokončení) a sumif(s), převod typu a vícečetná a nezávislá kritéria.

Omezená nabídka: Nauč se vše a ušetři

Koupit lekce a funkce postupně a po jednom 320 bodů
Koupit všechny aktuálně dostupné lekce s funkcí odevzdávání úloh za exkluzivní cenu 224 bodů
Na svém účtu máš aktuálně 0 bodů
Koupí tohoto výhodného balíčku získáš přístup ke všem 35 lekcím s kontrolou a certifikací a ještě navíc ušetříš 240 Kč. Nabídka je časově omezená a platí pro všechny lekce v kurzu. Nakup teď a získej limitovanou 30% slevu.
224 bodů získáš za přidání svého článku na síť nebo odpovídá 798 Kč 559 Kč
Koupit jen lekci 10 bodů
Na svém účtu máš aktuálně 0 bodů
10 bodů získáš za přidání svého článku na síť nebo odpovídá 25 Kč

Koupí článku k němu získáš neomezený přístup a to napořád. Posuneš své znalosti zas kousek dopředu a zároveň nám pomůžeš udržovat celý projekt při životě a pomáhat vám tak k lepší budoucnosti.

Obsah článku spadá pod licenci Premium, koupí článku souhlasíš se smluvními podmínkami.

Body získáš, když podpoříš naši síť. To můžeš udělat buď zasláním symbolické částky na podporu provozu nebo přidáním obsahu na síť.

Dobít body můžeš okamžitě např.:

Kartou SMS Převodem
Kartou SMS Převodem
Článek pro vás napsal Petr Svoboda
Avatar
Aktivity (3)